Software requirements:

- SharePoint 2010/2013
- Sitrion Social (formerly NewsGator Social Sites) 4.1 or higher


Last edited Jun 30, 2014 at 12:43 PM by vasyaya, version 9